Search Results

Search results 1-3 of 3.

Logging in with you Steam ID has now been restored ♥

  • Quote from lexa2: “Already reported in several threads: forums.blackmesasource.com/showthread.php?t=14088 forums.blackmesasource.com/showthread.php?t=12708 No solution know so far. Reported to also affect other Source-base games and mods (Garry's Mod being one example). Please post your hardware/software specs as per bug reporting guidelines. Include all possible info about input hardware you have (i.e. keyboard, mouse, joysticks and so on) and software that could posisbly interact with input pr…

  • I just created a thread regarding this problem until I saw this existing thread, I think can merge or just close the one i started. forums.blackmesasource.com/showthread.php?t=14456 So there is still no solution to this? other than to reload the game? I am playing from my laptop Dell M6600: 1. Windows 7 64bit 2. 8GB Ram 3. Quadro 3000m 4. I7 2720qm, 2.2ghz ..quadcores 5. motherboard ... im not sure.. Please have a fix soon.. I cant wait to continue the game!!

  • I tried to browse all the FAQ but none has addressed the issue I have encountered. Problem: After sometime of smooth gameplay, I will encounter weird respond from the game. When I tried to move "a w s d", I wont be able to move and at the same time there is a "beep" sound continue as long as I hold the "awsd" button without lifting. The only way I can solve this is to reload the game.. but after a while the same problem happened again.. Any idea ? Thanks! The first problem I have is annoying lag…