Hidden Purple Hat ("Rare Specimen") Achievement: all about it!

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Logging in with you Steam ID has now been restored ♥

    • Hidden Purple Hat ("Rare Specimen") Achievement: all about it!

      Ok, so I'm either an idiot and doing something wrong, or something's not quite right with the "Rare Species" achievement. Possibly the latter, more likely the former.

      *Achievement spoilers ahead, look away now*

      Trying to get the "Rare Species" achievement. I've picked up the hat from route 2-5 in the Lambda Core and through sheer bloody-minded perseverance, managed to get it to the teleport chamber (seriously, getting that thing up the core is damned hard). However, I can't get the achievement to pop.
      I've tried chucking it in before I jump in myself, I've tried jumping in with it in hand and I've even thrown it in before the teleport was ready, thinking the BM crew were trying to be sneaky and clever, like.

      No cheats have been used, ever, so it's not because of that. The only thing I can think of is that maybe it's because I'm on easy difficulty? Though I've gotten a whole bunch of other achievements on that diff, so doubtful it's that (inb4 developer replies to this topic and says: yeah, it's cos you're on easy).

      So uh, little help for a fellow scientist, please? ^^

      The post was edited 1 time, last by Skilgannon ().

    • Hyperbyte wrote:

      Where have you found the purple hat? There is more than one in-game, if you search really hard, but only the one found in the assassin's room in Lambda Core triggers the achievement.


      Like I said, the one in route 2-5 in the Lambda Core. Sounds like I have the wrong one then. Bugger.

      *sigh* Ok, time to take yet another hat up that bloody teleport core. Thank you.

      EDIT: Yep, I had the wrong hat. Derp. Also, achievement name was "Rare Specimen", not "Unidentified Specimen". Another derp on my part. Fixing OP.

      The post was edited 1 time, last by Skilgannon ().

    • I found two purple hats. One of them was [...EDIT...]. The other was [...EDIT...]

      I have tried to cross the first point of teleportation with both hats, one at a time, of course, but I can't. If I cross myself first with the hat caught, then when I'm on the other side, the hat stays back. but if I send first the hat (goes well), when I get on the platform I can no longer caught'em. It is impossible. I have to shoot him to pull his hat down and be able to try again.

      How the hell get up the damn hat?

      (Sorry for my english. It's not my native language.)

      The post was edited 7 times, last by Bcd_XD ().

    • Hidden Hat to Xen bug

      Hey BMS dev team, first of all, i would love to congratulate you on your big efforts in reviving the most awesome game on the planet. All the memories were brought up after playing BM. The game required new skills, provided new graphics and new experiences. THANK YOU!...

      Second, however, playing the game with patience trying to unlock several achievements, i have reached the final portal where i sent the hidden hat to Xen (see attached - careful dear public players for spoilers). I kept throwing the hat through the portal, even tried jumping in it with the hat, yet still, the achievement isn't registering! :(

      im not sure how many people were able to accomplish this, but would like to know if there is a bug for it, or am i doing something wrong! :P the game is not complete for me without this being achieved! haha...

      love you all! love you loads!... thank you! :freeman:
      Files
    • The full story (I think) about the purple hats / "Rare Specimen" achievement

      OK, so since it took me a while to muddle through this (and to physically do it), I thought I'd post a summary of everything I now know about this achievement and getting it done. There are spoilers in the description below; I'll try to keep them to a minimum but some things just have to be explained. :) If you've been researching this (like I did), then you'll already know most of this...I'm just kinda putting it all in one place.

      The achievement, "Rare Specimen", is to send the "Hidden Hat" through the Xen portal at the end of the "Lambda Core" chapter.

      First off, there are two hats in the game, both in the "Lambda Core" chapter:

      #1: During the second fight with the Black Ops Assassins (the hat is inside the yellow crate in the center of this screenshot, that my crosshairs are on)




      #2: During the "tower of rotating platforms" part, accessed with the teleporter sequence "2, 5". This is not my screenshot; I just can't bring myself to use the gluon gun on a living creature. :)



      From what I've read, this second hat will not work to trigger the achievement. I don't know if this is by design or due to a bug, but that seems to be something a lot of people are encountering. So, if you're really serious about doing the large amount of tedious carrying that this requires, be aware that you should grab the hat after that second Assassin fight.

      The second issue that a lot of people (myself included) are running into is that when you send the hat through the first teleporter in the "tower of rotating platforms" area, you can't pick it up again once you follow it through and are standing on that first rotating platform. You can shoot it, but you can't pick it up. Well, after pulling my hair out for a while (and consulting the InterPhone) I managed to get the ***** hat through the ***** teleporters...TWICE (more on that in a minute :P). The trick, as "NateDude" on facepunch.com points out, is to hit the hat with the crowbar and then grab it. He doesn't really expand on that though, so here's where you can benefit from my OCD trial and error.
      Basically, there's something about the surface of that particular platform (the other platforms don't have the problem, thankfully) that prevents you from picking the hat up while it's on it (some kind of bug, presumably). The trick is to swat at the hat with the crowbar, which knocks it into the air, thus allowing you to grab it there. Obviously you have to be very quick about it...basically you want to hit the fire button (to swing the crowbar) and then the use key (to grab the hat) as quickly in succession as you physically can. It might take a few tries, but trust me, it's possible.

      OK, that's all the actual info...good luck! I'm also including a couple of tips to make it easier that I worked out after doing this a zillion times, as well as a couple of things to be aware of so you don't think you're doing it wrong.

      As you're ascending the tower, I personally find it helpful to walk as far out on the little "ledges" of the center column as possible, face the teleporter in the center, and look straight up to watch for the platform to rotate under your "destination" teleporter. That way, you can just walk forward while bringing your view down a little (to ensure the hat goes through the teleporter before you do).

      Be careful that your hat is always upright (right-side up or upside down doesn't seem to matter) when you send it through a teleporter. If it's on its side, it will roll off the platform after teleporting 99% of the time. If it gets on its side, you can hold it above the railing on a rotating platform so that when you drop it, it hits the railing and turns upright (just don't forget to double-tap the use key so you drop it and then immediately catch it again! :P).

      Teleporting with the hat seems to dramatically increase the chances of randomly dying when standing on those rotatinng platforms. I've never been able to find the hat when it happens (e.g. I look for it before I just die for no reason), and I have a suspicion that it's some kind of telefrag. Whatever, the point is, if you notice its happening a lot, just be aware that it's "normal".

      It's also normal to constantly fail to make the jumps, because you can't run while you're holding something. You'll overshoot a lot as well and wind up going straight into the teleporter. Fun! :P

      One last, personal note, that I'm simply including for your amusement: earlier I said I did it twice...well, it wasn't because of a botched savegame. It was because I went to the "2, 5" room where the second hat is, grabbed it, and then wound up taking it _back_ to the beginning of the tower. Because I'm an IDIOT. :P
      And then, I decided, you know what? I'm gonna go all the way with this. I'm taking BOTH HATS to the Xen teleporter, and I'm going to make sure I leave the first one right-side up and the second upside down so I know which one is which when I get there:

      The post was edited 3 times, last by Arno: Replace screenshot that I accidentally deleted off imgur ().