Game wont run

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Logging in with you Steam ID has now been restored ♥

    • Game wont run

      Hiya, I downloaded the torrent of the game and installed it then downloaded Source SDK Base 2007 and tried running black mesa but nothing happens when i click run game from within steam. then when i reclick it it tells me the app is already running. (nothing showing as running in task manager) If i try to run source SDK base 2007 instead of black mesa the same thing happens.

      then if i try to close down steam it wont let me because it says source sdk base 2007 is still running and wait for it to shutdown yet it never does so i have to use task manager to close steam.

      im using windows 7 home premium 64bit, nvidia gtx 570 with recent drivers.


      things ive tried to solve this:

      i deleted source sdk base 2007 then ran steam as administrator and downloaded sdk base 2007 again and tried running black mesa again while running steam as administrator but same thing.

      i right clicked on sdk base 2007 and did the verify integrity and it said it was ok.

      i deleted the contents of the appcache folder inside the Steam folder and tried running the game again but same problem.

      any ideas?
    • I just deleted the folder now and reinstalled it, tried running it and i get the little loading sign for a couple of seconds then nothing. i clicked 'play game' again and it said black mesa is already running. task manager shows hl2.exe *32 running but using very little memory (just under 2Mb i think it was)

      doesnt let me close steam until i kill the process tree of hl2.exe

      F:\Steam\SteamApps\sourcemods\BMS

      Size: 7.06 GB (7,590,138,569 bytes)
      size on disk: 7.13 GB (7,659,429,888 bytes)
      29,421 Files, 750 Folders


      how do i change compatability mode?

      this is the only steam related mod ive ever tried, if you reccomend another one i will try it to see if it can help narrow down the problem.
    • update:

      ive messed about with the compatabilty options now, picking win xp service pack 3 but no different.

      then i ticked the box 'run this program as admin' in the properties for hl2.exe in the source base sdk 2007 folder and then when i run black mesa it says,

      "can't find background image materials/console/startup_loading.vtf"

      and it kicks me out, a google search reveals this to be a problem with source based mods, i copied a startup screen from counter strike go over into the folder and named it startup_loading.vtf to try and trick it but then i get the error. "engine error. Error loading file Resource/SourceScheme.res