Couple of Glitches

    • Bug
    • Couple of Glitches

      Okay so now that I finally got a new PC and actually bought the game I've noticed some glitches.

      1) The notorious OC Vorts. They attack the player but are still stuck in their place, never pursuing the enemy. The other 2 vorts encountered in a room ahead seem to suffer from the same problem, if I don't blow up the explosive near them.

      2) The Bullsquid in the freezing room. Once killed, the blood pool doesn't form under it, but instead a couple of meters ahead. And occasionally it doesn't smash the boxes unless I get very close to it. And sometimes doesn't react at all.

      3) Weird blood effect from the gibs of the scientist who runs into a mine at the beginning of We've Got Hostiles.

      4) The liquid drain animation for both the HEV charger and the Health station is no longer smooth. Old issue reported back in 2015 and it's still there, both in SP and MP.

      5) When picking up the MP5 for the first time, there is no sound for inserting and pulling out the magazine.

      6) Sometimes when changing to the MP5, the arm twists all the way around. And the arm doesn't match the other weapons' model.

      7) Odd lightning on some props, and (in the case of the Blast Pit ones), reflections (that weird reflection was present even on wooden boxes that were floating in the toxic waste, as it can be seen in the image in the distance).

      8. More odd lightning in Power Up, misaligned plug (a couple of fixes were released, but it's still there), and bad placement of HEV charger (or so it looks to me): (Reached the limit of attachments apparently).

      Another problem would be the bloodstain effect on the guns. It LOVES stuttering the game a little, and a bit too often that.

      I'll reply to the thread when I find more issues.

      PC specs:

      Display Spoiler

      Intel i5-6402P (2.8GHz - 3.4GHz).
      8GB RAM DDR3 1600mhz.
      1TB HDD 7200RPM.
      ASUS H110M-K D3 motherboard.
      ASUS STRIX GTX 950 2GB GDDR5 128-bit (an overclocked version).
      Game runs at 1280x720 60hz through an HDMI->VGA adapter in Windowed mode. Using a Samsung Sync 720N monitor, almost everything maxed except AA (None), no Motion Blur, Godrays ON, CSM off, DLight Manager ON.
      Latest BIOS, Realtek and NVIDIA drivers installed.
      Windows 10 Home 64-bit.

      The post was edited 21 times, last by Agent6 ().

    • 9) No collision with the boxes, prop isn't lightened up by the flashlight, and, lo and behold, the T-pose and ragdoll issues are still not fixed. (it appeared after I died and the last save was reloaded).
    • New day, more Black Mesa, more bugs to report:

      10) Weird shadow effect in the tunnel that leads to the cliff in ST.

      11) Same strange blood effect noticed on the gibs of the scientist at the beginning of We've Got Hostiles, only that this time it was with the barney zombie's gibs ( ).

      12) At the beginning of ST up on the road, looking to the left causes parts of the skybox on the right to vanish.

      13) Some floating remains in the trash compactor before Residue Processing.

      14) Invisible wall in the parking lot near some rocks (really not seeing its purpose).

      15) At least after I died a couple of times, the hivehand's hornets got stuck on a .50 cal. Don't know if it happens with the player's own weapon.

      16) Broken snarks in bm_c2a5h (was reported since STU's/CU3's beta days, but still seems to happen).

      17) Something's not right with the achievements. I've unlocked Universal Gravitation, and then Futile Resistance, however the game recognized the latter as Universal Gravitation again, while Steam properly recognized it ( Picture of the right achievement in Steam, the in-game one is in the attachments).

      18) Floating antenna on a roof in STU.

      19) (No picture) The tripmine's hitbox, as others pointed out on the forum, is absolutely ATROCIOUS. I have to waste a lot of ammo to destroy a single one, AND FIRE EXACTLY IN THE MIDDLE OF THE LASER OF THE MINE TO DO SO (it's painfully ridiculous)).

      20) (No picture) At the end of Power Up, after I turned the power back on and returned to Barney, he did not travel the distance to the panel but instead teleported to it. May (or may not) not always happen, but in my current playthrough it did.

      The post was edited 10 times, last by Agent6 ().

    • 22) Various lightning issues in the portal room in Lambda Core.

      Good thing that it's not as broken as it was at the very beginning of EA when it had broken cubemaps in addition to the lightning ones, but it's still not entirely fixed.

      These lightning issues seem to manifest slightly different after each reload, like, other parts of the map/props not being properly lit. It is certain that they do occur in a way or another.

      The post was edited 3 times, last by Agent6 ().

    • 23) Something odd is happening in the airlocks in Blast Pit. I'm trying to get the Rare Specimen achievement, and if I'm holding the hat in my hands during the transition, it just falls off for some reason, and the first time it happened, it also disappeared.

      24) In Unforeseen Consequences, the zombie behind the D-475KL door can't be killed with anything unless I get into its area.

      25) The elevator's panel in Office Complex is too dark and not affected by the flashlight.
    • 26) A couple more props not affected by the flashlight.

      27) After the bullsquid killed me once and the last save was reloaded its texture turned really dark.

      28) Something odd's happening with the turrets and the hat on the rails. The turret somehow got stuck there, constantly raising dust puffs and making metal noises. And the hat couldn't reach the ground there either.

      29) Not specific to any chapter, but breaking boxes or other breakable props sometimes cause weird spark effects that don't want to stop by themselves.

      30) Breaking boxes that are close to one another can cause the others to jump away. Funny but...

      31) Apprehension chapter title is missing.

      The post was edited 3 times, last by Agent6 ().

    • 32) Bodies and parts of bodies occasionally falling through the ground (could it be an engine issue? It happens in HL2 as well sometimes).

      33) Going through some rocks on a roof in STU.

      34) If during the vent destruction sequence I manage not to get caught in HECU's trap and remain inside it, at least a part of the now-gone vent seems to still be there (solid). The boxes underneath don't have any collision either (can't be hit with anything), but that doesn't seem to depend on what I do during the sequence.

      35) .50 cal machines cannot be used while reloading the crossbow. I have to let the sequence end until I can use them, otherwise it will keep dropping the .50 cal and resume the reload.

      36) Enemies sometimes ignore the player (ex: Me going forward, spotting a marine going to the left, and it never turns around to shoot me).

      The post was edited 2 times, last by Agent6 ().

    • 37) Tau's laser doesn't originate from where it should when moving (right, forward, and so on). Even when standing still, it comes out from the player's head sometimes. And when it fires normally the laser seems to originate from underneath the weapon.

      The post was edited 1 time, last by Agent6 ().