Game Crashes at First Loading Screen During Intro

    • Crash
    • Single Player

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    In preparation of an upcoming migration, please ensure your e-mail address is up-to-date as it might be needed to recover your account once the migration takes place.

    • Game Crashes at First Loading Screen During Intro

      I just installed Black Mesa and after starting a new game the tram starts moving okay and I get good frame rate, audio, etc., everything is fine. That is, until it displays the first "Loading..." indicator; then the game just crashes to desktop. I saw some posts from 2012 with people having the same problem, but none of the suggestions help. This doesn't surprise me since the game has been updated quite a bit since then. However, I did have the free Black Mesa Source installed previously and never had this problem. I'm running Windows 10.
    • Thanks for the link to the above thread, but it didn't address my problem. I haven't replied to this in awhile because I uninstalled the game out of frustration. But I've noticed other common issues that brought me back here. This appears to be a Valve software problem. This same issue is also happening in Portal 1 and 2 and Half-Life 2 (regular/beta and SMOD). Whenever I try to save my game it'll crash, oftentimes blacking out both monitors and locking up my PC. I need to force power-down and restart to recover. It doesn't happen with any of my other games through Steam, but only the aforementioned Valve ones. So now I'm trying to figure out what do they all share in common? A Source SDK? if so, which one? Any ideas? I have 4 installed (Source, Base 2006, Base 2007, and Base 2013 Single Player). Do I need them all installed? Any help would be muchly appreciated.
    • Okay, finally got things fixed. I had to uninstall all of my games, and then I manually uninstalled Steam (directions here, about halfway down the page). Just to be thorough, I also ran Malwarebytes and then ran AdwCleaner, since Malwarebytes found a couple of PUPs on my machine. Afterwards I rebooted, reinstalled Steam and then reinstalled Black Mesa. Now everything is working fine. No more crashes. I still need to check Portal and Portal 2, but I have a hunch they'll be okay also.