Autorun turns itself off on map or save load until I press +speed

I assume this is well known and documented, but after booting up BM for a replay for the first time in about a year, I was very surprised to see this issue still present. It’s a small but persistent nuisance that puts regular cracks in the game’s flow.

I wonder, what have you done so far to attempt to fix this? Have you verified game cache? Reinstalled the game? Changed any other game settings?

I haven’t had the game installed since my last playthrough in 2018, so last week when I reinstalled it and found the bug still present, I figured that’s probably just the way it is. So I went ahead and verified, tested, reinstalled, tested, and no dice.
edit: subsequently unsubscribed from my steam workshop stuff even though it was just weapon models, just to be safe. Bug still persists.

I know having mods and other ‘add ons’ break things at this stage in the game, but I am clueless to what else could be happening. My suggestion would be to take this to the steam forums or the discord channel. Sorry bro.

Joined the disc getting ready to submit my issue and soon after, this was posted

“-Fixed having to press “shift” after each level load with “Always Run” enabled”

On one hand I figure they’ve surely known about this issue for some time. On the other… could senpai have noticed me? :thinking: Either way, I’m really happy about these fixes. I was gonna ask about the RPG unguided mode too.