Crash when turn on fan

#1

When I turn on the giant fan in chapter1act4c (with the gargantua thing) the fan slowly turns on… then when it reaches full speed the game crashes every time, no matter how close or far away I am. Any potential reason why?

0 Likes

#2

Oops forgot to add this information:
Attached the bug report, also my computer is mid-high range so that isn’t the problem
hl2_4104_crash_2012_9_15T5_15_48C0.mdmp (96.8 KB)

0 Likes

#3

I am having the same problem, how to find the crash files?

0 Likes

#4

http://forums.blackmesasource.com/showthread.php?t=12513

0 Likes

#5

NVM Found the file
EDIT: Video http://www.youtube.com/watch?v=j1k6kkw80WE
hl2_4104_crash_2012_9_15T5_26_36C0.mdmp (97.3 KB)

0 Likes

#6

same crash for me

edit:

I’m using catalyst 12.3
windows XP
my PC seems stable,
soundcard is a xonar with latest drivers.
CPU core i3 (no overclock)

I did a clean steam install yesterday (deleted and downloaded everything again), the only games I have are TF2, SDK base 2007 and black mesa.
hl2_4104_crash_2012_9_15T6_17_20C0.mdmp (77.2 KB)

0 Likes

#7

I think I discovered the cause of the crash,
IF you go down, and try to turn on the fan before killing the zombie on the small room, the game will crash, if you kill it first, the game will not crash.

(or maybe it’s just entering the room that solves the crash),
regardless, enter that room, kill the zombie and the game will not crash when you turn on the fan.

0 Likes

#8

Hi,
I’ve killed the zombie in the room and it didn’t stop the game from crashing after turning the fan on :[
Hopefully there’ll be a bugfix soon

0 Likes

#9

Same issue here.
Edit: Temp solution is to reload the map with the console (do not use load save game in this case).

0 Likes

#10

Guys… It also crused for me if I killed the zombie, now i just didn’t enter that room where the zomibe is, a just went to turn on the fun, and it worked for me! Try to not enter and not to kill that zombie, just turn on the fun at once.

0 Likes

#11

Hi! A have same problem. First I went into the room and killed the security guard zombies. After turning on the fan game crashes. =)

I found the solution - after the button is pressed the fan - right QUICKLY RUN up the stairs (see so did not touch the fan blades) and climb up - the problem is solved!

0 Likes

#12

interesting,
I tried 4 or 5 times,
both times I didn’t enter the room the game crashed when the fan starts to go faster, and all the times I entered the room and killed the zombie before (and took the shotgun ammo) it didn’t…

I always turned the fan on and quickly ran upstairs.

0 Likes

#13

Same here. Killing or not zombies doesn’t help. Will try with loading save with console. BUT HOW ?

—edit--------

ok In my case destroying all the crates helped.

0 Likes

#14

I don’t know if this has anything to do with it, but I went through the door at the bottom of the room with the three tentacles and restored the power before turning on the fan and I didn’t crash. I’m not sure if you necessarily have to do it in this order, but it seemed to have fixed the problem for me.

0 Likes

#15
  1. restored power
  2. turned up fan
  3. game crashes…

:confused:
hl2_4104_crash_2012_9_15T12_25_17C0.mdmp (95.2 KB)

0 Likes

#16

OK I destroyed all crates in ventilator area and it works.

0 Likes

#17

I can’t believe that work! :confused:

0 Likes

#18

Yup, that did it.

0 Likes

#19

Thank you guys so much.

0 Likes

#20

YAY! I got past that bit.
I re-checked the room with the dead security guard in it (I had killed him earlier but re-checked anyway)
Also when it was crashing, I had thrown some wood onto the turbine. This time I didn’t and it didn’t crash. Not sure which fixed it, hope it helps others :smiley:

0 Likes