Crash when turn on fan


#21

Same issue here. I turn on the fan make it to the second ladder and the game crashes. I tried doing all the things here (i.e. destroying boxes etc. ) to no avail. Thumbs up on a great mod though. I’ve had a lot of fun with it so far.
hl2_4104_crash_2012_9_16T3_13_22C0.mdmp (95.8 KB)


#22

I’m crashing on this part as well and I’m not sure how to load the map manually. :\


#23

i havent been able to find a way to fix this but i did find if you turn the fan out and dash up to the top of the ladder where you were at when you entered the room the game wont crash and you can continue from there


#24

I created a new topic for it I didn’t realize you had already posted one I may delete my thread then. I was able to work around it by opening the door to the room with the shotgun ammo and collecting the ammo WITHOUT killing the zombie. Based on other replies YMMV.


#25

I have the same issue as you guys, crashed on the fan twice now and its the first crash Ive gotten so far.

This is a bummer, if I cant get past it ill use noclip to get past it because that works. Something I recommend for people having trouble in games that bug out/crash in general and arent experienced enough with the engine to fix it.


#26

I created a topic about this not noticing there was already one posted. I am reposting the info I posted there in case it helps the devs/community:

Status command:
hostname: Half-Life 2
version : 1.0.1.0/14 4104 insecure
map : bm_c1a4c at: -3877 x, -611 y, -991 z
players : 1 (1 max)

userid name uniqueid connected ping loss state adr

4 “fdisk” UNKNOWN 00:20 34 0 active loopback

Here are my computer specs:
ASUS M4A785-M Motherboard
AMD Phenom 9750 Quad Core Processor 2.40 GHz
Windows 7 Home Premium 64-bit
6.00 GB RAM (5.75 GB Usable), 3x2GB DDR3
ATI Radeon HD 4200 (Integrated)
ST31000520AS 1.0TB HDD
I can provide more details if needed.

I was able to continue my game by doing this again except without killing the zombie in the little room with the shotgun ammo (I just grabbed the ammo and avoided the zombie). I will also include a copy of one of the dump files created by Source SDK 2007.

It seems to me after reading this thread that it has very little or nothing to do with computer hardware as I saw someone else here had an Intel setup with Windows XP and I have an AMD setup with Windows 7.
hl2_4104_crash_2012_9_16T2_33_5C0.mdmp (95 KB)


#27

Alright i had same issue as most off you guys here.
What i did after reading all this, i destroyed anything wood wise within the vicinity off the fan as well as the “control room” where you killed the 2 zombies.
And yes i killed all 3 zombies, but it seems that its a prop issue in that area so destroying it seems to fix the problem. preferable destroy it before turning fan on.


#28

Just recorded a video with the solution, sorry about the Skype Call audio
Video: http://www.youtube.com/watch?v=AtwKVHh7_EI


#29

To all people with this issue:

It may be ATI related, and could have to do with the way how ATI drivers handle memory or physics.

My FIX:

Completely pummel the boxes and crates within wind tunnel using the crowbar (small pieces can be broken down further) and then go up and down the ladders to make sure the pieces fade away. I chose to run up both ladders without looking back, saved it and then looked back and it worked.


#30

Works!!! thanks.