Everything turns black on Blast Pit - HELLP PLEASE!

#1

When i just come with the Freight Tram on the hazardous green water on the start of Blast Pit, the whole place (game) turns black, and i can just see if i start to shoot with the weapons (the shots creates some red light from hell)

so, WTF is this bug? and how do i rip him off from the game?

0 Likes

#2

Try loading a previous save and see if you can continue.

0 Likes

#3

it still happening =(

Everytime i get close to the green water the game turns black.

some screenshots:









0 Likes

#4

This is a result of a video card that cannot handle the radiation filter (it’s supposed to create a snowy-like fuzz over the action whenever you’re close to a source of radiation).

To fix this, go into your options, in the “Black Mesa” tab, and uncheck “Enable Noise Shader”.

Then try again.

By the way, that red light thing? That’s pretty friggin’ cool looking! :smiley:

0 Likes

#5

it did nothing man. im really piss right now, i was having such a good time with this game…

i gonna try to start the game from the beggining, if that does not work, i think i gonna download it again, fuckng god.

at first i thought that too, but now its freaking annoying.

0 Likes

#6

I doubt redownloading the game is going to help. And if restarting at an earlier part didnt help, I doubt starting at the beginning is going to help.

I wonder if you can jump to a different chapter if it still happens? Or if you turn off all the special effects in the settings if that helps?

0 Likes

#7

Same here, I’ll try to disable the noise shader.

*edit: disabled the noise shader, no better result screen is dark and good bye plying… Soooo sad :frowning:

0 Likes