Extreme Lagging

#1

Hello, I have a PC With these Specs:

CPU: Intel Pentium G2020 (2.9GHz)
GPU: Intel HD Graphics (Ivy Bridge)
RAM: 4GB

I have an insane Lag with BM:S, I have 100-150 FPS with CS: Source and HL2 but 10-20 FPS with Black Mesa.
My Settings in-game are:

Resolution: 1360x768 - Native Res
Anti Aliasing: Off
Texture, Model and Shader Quality, Highest Level
VSync: Off
Motion Blur: Off
Multicore Rendering: On (Changing it dosn’t have any Effects for me.)

What can I do without degrading Graphics? I don’t want to do so because Black Mesa Looks the Worst Game in Lowest Graphics.

Any Help would be Really Appreciated :slight_smile:

1 Like

#2

Your system doesn’t meet the minimum system requirements for the game.
Your Intel HD Graphics (Ivy Bridge) is only suited for low demanding gaming. You need a dedicated video card.

1 Like

#3

What CPU said in his post.
You will need to turn off some of the new graphics.

Disable and/or decrease the following settings:
In Options, Video, Advanced …
set Dynamic Shadow Quality to DISABLE
set Cascade Shadow Map to DISABLE
set Dynamic Light Quality to VERY LOW

set Antialiasing Mode to NONE , this is a must do!

Under the Black Mesa tab … Uncheck God Rays

Also Decrease the games Resolution!!!

0 Likes