[FIXED] Hivehand Missing from Game

Can anyone help? I am at the point where I take the lift down and the dead body is there but no hive hand. I can continue the game without it but I would really like to use the weapon. Any help is appreciated. I am currently in Surface Tension in the building with all the trip mines.

Go to console and type “sv_cheats 1” (no brackets) and then type “give weapon_hivehand” also without brackets. (Or whatever the weapons’ name is in the files.)

Can confirm, no Hivehand on the lift, never encountered one all the way to the end of the game. On what Captain McDerp said, you don’t need to enable cheats to use the give command.

Would be nice if there were a backup in Hunter’s armory regardless, I mean, after all, he has two Gluon Guns in there, the thing’s supposed to be a prototype.

Yep. It’s gone.

Thanks all. I was able to cheat it in by using the code. I did it on the save where I normally would have found it. I swear it was there when I first got to the area because I remember wondering what it was, but did not get close to the elevator at the time. I don’t know if this issue has anything to do with the recent patch. I did not want to re-start Surface Tension to see if it fixed the issue as it is a long chapter and I didn’t feel like replaying it. I tried to return to earlier saves still within Surface Tension but it didn’t fix the issue either. Regardless, thanks all for the help as Gordon now has it and its a great option for areas where ammo is in short supply.

Seems to be falling through the lift, will investigate the cause.

What if the hivehand will be spawned in mid-air on map start? Will it fall through the lift too?

As long as there aren’t major issues in the engine itself, it shouldn’t.

I may be a little off-topic here, but Skyrim has such a glitch for instance, sometimes items (armors, weapons, and so on) will fall through the ground, and it can happen literally anywhere, which is very frustrating.

Hopefully it’ll not be the case here. This issue never occurred to me in the 2012 version.

Seems to be fixed!

It’s not fixed. The hivehand is still at the bottom of the lift’s shaft.

Not Fixed.
Hivehand is still not on lift. Since this thread is labeled [FIXED] should we start a new one or will the developers still look and see the issue.
On a side note, THIS IS THE BEST GAVE EVER. I have been a Half Life fan since I originally bought the cd on release day.

I hope this problem will be fixed with the new upcoming patch …

Devs, do your best! :slight_smile:

Well somebody made a fix for it

http://steamcommunity.com/sharedfiles/filedetails/?id=500659209

Yeah, baby!

In Half-Life the hivehand was given to the player in the next area and not on the lift. Maybe that’s the better solution.

Did they move the location of the Hive Hand, in both of my original play throughs of this game it was on the lift?.
Now I’m playing the game on steam link/steam controller (awful default weapon selection btw) and all I get is a gibbed chest where it was.

Weird, it has not been moved. The missing hive hand glitch was fixed. Maybe it’s due to a bad save, game cache needs verification or a broken mod.

I think backtracking to the previous map along with saves from before the surface tension hot fix update may have caused it.

Just find it a bit weird as I thought this was fixed ages ago, yet I encountered it while playing with my Steam Controller on a game file that can’t be more then a few weeks old.

I just encountered this bug tonight and this is the very first time I reach this point in the release version of the game. The original installation of the game is old (mid-2015 iirc) but the savegames are all new, including the autosaves.

This just happened to me - the hivehand isn’t on the lift. I used sv_cheats 1; noclip and it had in fact dropped through the lift (can’t attach the second screenshot, the forum will only allow me one). This is on a freshly installed Black Mesa with the public beta enabled, and a fresh game started a few days ago.

Also, several of the trip mine lasers were wonky, not sure if this is related.