[FIXED]Weird mouse acceleration-like/lag-like skipping


#1

So, once I started up a game i got into the intro cinematic. Then, when the train sequence commenced, I looked around a bit and then noticed that I got this very odd mouse lag. I’ve tried looking up over the internet, everything I found was not helpful for me.
I tried:
limiting fps to around 58
m_customaccel 0, 1, 1.5 and 2
reinstalling my mouse drivers
restarting my pc
putting in these launch commands: -useforcedmparms -noforcemaccel -noforcemspd
turning v-sync and mouse smoothing on and off
lowering graphical settings
changing sensitivity
sellecting all cores except one in task menager

However, none of those “fixes” worked.
NOTE: during some moments, my mouse sensitivity would either raise or lower, it’s pretty random. And the skipping often came when I turned right with my mouse (even though it could skip every now and then). I also think it might be a problem with raw input, however I can’t enable it, there’s no command for it)

GPU: AMD Sapphire R9 270X Dual-X
CPU: AMD FX 4300 Quad-core 3.80 GHz
RAM: 2x4 GB (8GB)
Windows 8.1 64-bit operating system.

I FIXED IT: I only had to download the Patch for Windows 8.1 called KB2908279 (it’s made for problems like these)


#2

Thank you for updating the thread and posting the fix. Hopefully this can help others.