Fps problem with bloom effect

How i can disable a bloom effect ? Because i have 35-40 fps with this effect =(
Please help if you understand me

Here are the effects and where to find them

In Options, Video, Advanced…
set Dynamic Shadow Quality to DISABLE
set Cascade Shadow Map to DISABLE
set Dynamic Light Quality to VERY LOW
Decrease Resolution
set Antialiasing Mode to NONE
Under the Black Mesa tab … Uncheck God Rays

Oh wow okay,i will try this

How i can change language in the Black mesa ?

OMG Thank you so much! That’s helped!

I’m assuming you have the Steam version of the game.
This forum can also be helpful https://steamcommunity.com/app/362890/discussions/

For language look in the games menu under Audio for Spoken Language and Closed Captioning language.
Also change your Steam language and restart you computer afterward.

Also Thank you! But computer restart doesn’t need :slight_smile: