GAME crash on launch - 56/ -func_brush: UTIL_SetModel: not precached:*14

Hi guys,

I was playing the game about a week ago perfectly but I think it was after I was playing Garry’s Mod when Black Mesa chose to crash on launch ?(

Have a look at the attached image for the exact error, I have reinstalled Source SDK with no luck, reinstalled Black Mesa a few times now. I want to leave reinstalling games to the last resort as my internet connection isn’t the greatest and it will take a few hours reinstalling HL2, Garry’s Mod etc. But if I have to I have too.

Any ideas with this error, Google couldn’t help…

Thank

This is what I would do.

  1. Restart your computer. It is not the same as shutting down and turning back on.

  2. Check the game cache.

Here’s how
a.Load Steam
b.From the Library section, right-click on the game and select Properties from the menu.
c.Select the Local files tab and click the Verify integrity of game cache… button.

Steam will verify the game’s files - this process may take several minutes.
Once the process is completed, the Check Window will automatically exit.

Important: One or more files may fail to verify.
This is normal for most Steam games. The files that fail to verify are local configuration files that should not be replaced as part of this process. You can safely ignore this
message.

Warning:
Do not run the verification process while performing other system-intensive processes, such as defragmenting your hard drive or scanning for viruses.
Do not run this process for multiple games at the same time.
https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

I’m having this problem with the mod version. Don’t know how to fix it.