Game fails to launch from saves

I am in Xen near the end game. I select a save point, the ‘connecting to server’ message appears, begins to load then the game crashes. This occurs every time on 4 different machines, 4 different graphics cards, WIN 7,8 and 10 OS so it isn’t an in-house glitch or the OS. There is no error message, just a black screen then I am back in my Steam library.

Several questions.

Do you have ANY mods or any workshop items?

Are you subscribed to a beta?

When where those saves created?

Restart your computer and see if it works.

No mods, subscribed to the Black Mesa public beta, no others. The fail is in bm_c4a1a1. The saves in question were created Feb 1,2 ,8 & 9. I went through a save from the ‘start new game’ menu at the beginning of Interloper as well. It ran for a couple of minutes then crashed.

I used 4 different computers. Each has its own different graphics/video card and cpu. 2 run WIN 10, 1 runs WIN 8 and 1 runs WIN 7. The same crash at launch from load occurs on all of them. Each of the computers has been restarted every time I tried to launch BM from a save on that machine. Thus my conclusion that it is not my machines. All of my other games run quite nicely.

I have not been able to save at will since the Xen launch, all of the saves were when I quit the game session. I restarted BM this past Saturday from the beginning. Other than not being able to save at will it runs fine. I launched from saves yesterday without a problem or crash so the bug is later in the game.

Open Steam
Right Click on Black Mesa
Select Properties
Select the Local Files Tab
Click on Verify Integrity of Game Files

After verification is complete, close steam and reopen it and see if the problem is solved

Thanks. I did that on 2 of my machines a couple of times. It didn’t change the issue, BM still crashed on launch from load.

I wonder if you need to go and do a deep clean and make sure it isnt pulling down info from the cloud. There is a thread somewhere on how to delete the cloud cache…

I couldn’t find it. Will continue to play BM through, hoping an update or release of the final version of BM clears it up.

Maybe this will help

Have got it and restarted the game. :slightly_smiling_face: Will contribute as I am able.