Game will not run since update

Obviously there was a recent update with the release of the Xen level. Ever since then the game will not run. Before that not only would it run but it would do so at close to 120 fps. I opened a support ticket and was told that my hardware cannot run the newer version and the solution is to roll back the update. Of course this would mean no Xen level. This game was sold/purchased stating that Xen would be included but never said it would break the game. I requested a refund via Steam but was denied because of their 2 week refund policy. I refuse to pay several hundred dollars to play a game that cost me $10. This was not because my hardware changed but because the software was.

I’m not trying to be defensive but, the system requirements were published prior to you purchasing it. If your system didn’t meet those requirements you can’t blame them now that Xen has been released and your system can’t run it. You were told before you paid for it. If you didn’t read the requirements it’s your fault and not theirs.

If you want to pursue a refund you might want to log into the Crowbar Collective Discord channel

But my PC did meet the system requirements when I bought it in 2015. Nothing changed on my end. Heck, even in 2017 my PC still met the specs. So, it’s not my fault they changed it to where it would not run on my PC.

Join the Crowbar Collective Discord channel and create a ticket. These guys are great people and I have all the confidence in the world that they will resolve your issue for you.

What are your system specs?

Windows 10 Intel Core 2 Quad Q6600 2.4GHz 4 Gigs RAM

Nvidia GeForce GTX 560

At the time of purchase on Dec 24, 2015 this met the requirements and ran completely fine with no problems.

Restart your computer before doing any of the following. Also when troubleshooting crashes and other problems: Uninstall ALL mods, no exceptions.

Revert to the old menu.
Right-click the game in Steam, select “Properties”, and in the General tab select “Set Launch Options”. Type “-oldgameui” in the launch config.

Here are 2 toubleshooting threads that you may find useful.

His system doesn’t meet the current minimum system requirements of 2GB video memory. That’s what his complaint is about.

His Nvidia GeForce GTX 560 only has 1GB of memory which met the system requirements when he purchased the game but the requirements changed and it now doesn’t meet the new requirements

So out of frustration I started poking into the files and found one that was labeled videoconfig.cfg. I deleted and the game runs now! Not only that, at the lowest so far it drops to about 50 fps but have seen as high as 160 fps.

A new config file is created automatically when you run the game. The resolution will be set low which is probably the reason you can run it now