Having trouble with mortar control in surface tension

#1

the red targeting thing keeps stating at top left corner of the firing console once i do manage to move it to where the monster is it doesnt fire ive also not been able to target the telecoms tower so i can progress further i have tried veryfying game files within steam and restarting chapter but still the same issue its a shame cos i love this game espicailly with no half life 3 in sight :frowning:

0 Likes

#2

Any chance you can post a video of your efforts?

1 Like

#3

i dont know how to do that sorry :frowning:
if i find out how to do video of in game and screen capture of the other stuff i did within my steam app would that be sufficient

0 Likes

#4
0 Likes

#5

ive watched that video, what i am encountering is the red targetting reticule on the console isnt moving from the top left corner of the targetting computer and also the fire button wont work
but thanks for your response :slight_smile:

0 Likes

#6

Which keyboard button do you use to activate the fire button?

0 Likes

#7

im using xbox one controller for windows on win 10 pro and action is configured to the x button

0 Likes

#8

Alright. I am playing with keyboard and mouse so I can’t tell you something about xbox one controller. Maybe it has some sort of support troubles. Try to use the left mouse button to interact with targeting computer.

0 Likes

#9

You’ll want to use the fire button to use the display, not x.

0 Likes

#10

Using xbox controller. :scream:
Problem solved.
At least now I know what to ask when people mention this issue in the steam forums. :nerd_face:

0 Likes

#11

thanks everyone for giving help nice to find a great community :smiley:

1 Like

#12

incidently i was using the right trigger to target on the firing computer and x on the fire button

0 Likes

#13

Yeah… you need to use the ‘use’ button to position where you want the rockets to fire, and the ‘use’ button to click on the firing console.

1 Like