How to report an issue

Map: bm_c1a1b
Setpos: setpos 695.584900 1229.948853 576.031250;

The vent you crawl through here can be accessed again once you leave it by climbing onto the desk next to it and jumping in, this is a problem the game is scripted to delete the security guard you escort to the lobby and all the fires in that area, so if you go back it bugs out.

another bug:
Map: c1a1b
Getpos: setpos -415.150513 1234.031250 544.031250;

if you shoot where the crosshair is in the screenshot, it breaks the scripted sequence and teleports the chair, scientist, and headcrabs into that spot, and they just kinda sit there, as you can see in the screenshot.

Possible progress breaking bug/glitch. Need valve to turn off furnace but I cannot access the valve because the doors to the control room will not move at all and I can’t fit through. I finally ended up using noclip grab the valve and continue my progress. Am I missing something here?

Weird glitches like that are frequently caused by incompatible mods or corrupt game saves.

I don’t have any mods but maybe my save got corrupted somehow.

Seems to have been the result of an engine change at some point, values for the mass scaling on the prop doors needed adjusting but it’s fixed internally.

Not a huge deal, but the pipe you enter in the toxic waste zone where you crash the tram after “We’ve Got Hostiles” alternates between metal and concrete footsteps, with an average of one concrete step every few metal steps. If that pipe does it, any other pipes using that texture probably do as well.

Map: bm_c1a4a
Location: setpos -749.639221 -4604.409668 -683.340515;setang 11.008815 179.322906 0.000000

Game crashing when loading Office Complex. Tried several “fixes” found online to no avail.

I am unable to upload the .dmp file at this time.

What “fixes” have you tried.
Do you have any mods installed?
What are your system specs?
Are you running the legacy mod or the Steam version.

I haven’t done a whole lot of investigation into the issue just yet, but I was going through OC recently for reference/inspiration for a map I’m thinking of making, and I noticed that the ceiling hatch in the post-electricroom hallway wasn’t rendering correctly - Not sure if it’s due to the material on it being a decal material, or something else, but the new rendering code seems to not like it.

I noclipped around the trigger that opens it to get some better shots of the issue:

Pretty sure solid metal isn’t meant to be translucent, so in case you haven’t already noticed and applied a fix in the current dev build, since you’re rightly focusing on Xen right now, I figured I should let you know.

I found two minor visual glitches. One with the elevator model in Anomalous Materials, the right side does not fully connect, one with the fact that the streetlamps the tank can destroy in Forget About Freeman have no bottom texture.

public beta crashes in-game when changing player models. Specifically after switching to marine. Game will not launch at all now.

I found the same bug after i replay black mesa. After i destroy the second helicopter on the hillside. I go up the ladder to the canal with the marinebase (with the first Tank M1A1!).

-on this place “never spawn” enemys and the tank do nothing. Normaly there are many marines and the tank is shooting on me in the original game. Maybe a bug with spawning enemy or broken trigger ?

sry for my englisch i from germany

BUG REPORT: Invisible Death wall

Had experienced a invisible death wall that should not anymore be there after finishing exploding,

In the Xen chapter after clearing a puzzle section to avoid laser beams (shown in the pictures below)
If the player decides to shoot the exploding sacs to kill the sleeping hondeyes and clear the lasers at the same time, the path can still kill the player in a explosion even after having cleared the puzzle.

STATUS:
version : 100001/24 100001 insecure
map : bm_c4a1b1 at: 214 x, -2255 y, 5629 z
edicts : 1549 used of 4096 max
tags :

userid name uniqueid connected ping loss state adr

players : 1 humans, 0 bots (1 max)

POSITION:
setang 8.396628 138.543076 0.000000
setpos 214.016205 -2255.839844 5629.766602;

I know this is the official Black Mesa forums, however the dev team usually hangs out over at the Steam forums as well as Discord.

If you are looking to report issues with the game, you are best to report them at either of those locations.

BUG REPORT : missing feature

the jumper in one of the areas of the game disappeared after i came back to the previous loading area . i can’t jump to the top of the cliff now and the only solution is to restart the game completely …

Quiet annoying really , this needs to be fixed

Loading a map from a save that was made prior to the latest release will cause issues.

You can restart a chapter from the New Game menu.

Had several crashes to desktop in two locations in interloper :

First location is in the first vortigaunt shack, after defeating the controllers, had 6 crashes in a row .
Sometimes, right after pushing the elevator button’s to leave the shack, others while i was still collecting the remaining items to restore my health / ammo.

when trying again the next day, didn’t experienced any crashes.

Second location : the pump room, just after triggering the second pump surge, and trying to move trough the barrier that broke from the surge - two crashes in a row.

Hi everyone - I’ve encountered a strange glitch during the game, while was playing Chapter 5 - “We’ve got hostiles” and recorded it to make it easy to explain https://youtu.be/NA3SpJpiKDs

I have Steam version without any mods installed. I was just cleaning all marines on the level and then went to the lift to get to the next level.

There’s screenshot of getpos and status from console

Anyone has any idea how to fix it? Cannot continue game.

This website is in the process of closing down. The community has moved to Discord.
Join us here https://discord.gg/KpBDTqm and ask your questions in the appropriate channel.