How to report an issue


#21

map: bm_c2a5f
getpos: setpos -1378.181030 -662.574341 64.031250;setang -7.704383 5.801291 0.000000

In this scene the first harrier clips through the mesa.
bm_c2a5f0017.jpg
bm_c2a5f0018.jpg


#22

Crash during map change in Office Complex.

https://yadi.sk/d/g4pRv8asgwhJb - dump


#23

It happens with me: it’s terrifying!


#24

map : bm_c2a5a at: -3779 x, -678 y, 1343 z
getpos: setpos -3779.664551 -678.957581 1343.031250;setang 34.089504 -162.322113 0.000000

The bridge leading to the tower that allows access through the dam collapses without any provocation by the helicopter and appears to be undamaged beforehand.
2015-06-01_00003.jpg


#25

why the guard explotes in 3:14 minute

youtube.com/watch?t=174&v=P_tlS14XtEM


(can you see the video??)

This is strange
It is a bug in the game
The guard auto explotes LOL


#26

I’m really sorry to post it, but I need to…you guys need to play the old version, and the early access version at the same time and compare bugs.For sure the new version looks more graphically more enhanced than old version, but the new version has more lot bugs… There are few bug that really bother me…

AI Fail bug:
Grunts and Aliens looks more “dumb” compared the old version, plus after few quick loads they stop to do any interactions at all

Assassins Falling bug:
Black ops assassins get killed after do acrobatic jumps of high fall “I need to think twice before buy those special boots from aperture science”

Dumb Aliens:

I mean in the old version those vortigaunts have more a deadly “AIM”, in the new version you can avoid easy their shock attacks walking on the left or right side…

Some Dumb Grunts:

I noticed that in every map there are few grunts who act like a perfectly dumb… I mean… do you guys really get seriously at the realism point? so do you guys have the idea to put “recruits zero” in game? that make me laugh… what I want to say is there are grunts who literally doesn’t do nothing, only run close to medical grunts to get heal or walk in circles…

of course there are more lot bugs… but these bugs that I listed really bother me at the point to quit game.

I know it’s the Early Access version and more patchs will come, but as a costumer who paid for this a really feel disappointed.

Hope you guys at least read this, and thanks in advance.

Once more continue your jobs guys… you’re making a good job!

core i7 3770
8gb ram
XFX R9 270x


#27

I noticed a worsening of the AI by myself… I remember that in the first version of BM human grunts were used to do tactics to beat the player!


#28

Support George3x


#29

Map: bm_c1a2b (Office Complex)
getpos: setpos -2651.464111 589.084045 338.562500;setang 11.287390 55.097923 0.00

He’s firing… air? This is the guard with .357 Magnum. The guard with Glock before this behave as expected. Recently downloaded this so I believe I have equipped with the latest update :slight_smile:


#30

I just opened the game and started playing, and it seems my player model is a zombie for some reason???


#31

This was a bug in a past update. It has been fixed by now, but old saves are still affected. If it bothers you, I would suggest restarting your current chapter through the chapter selection.


#32

The first thing i tried was to go to thirdperson and the first thing i saw was this , please fix this D:


#33

Map: bm_c2a4b
getpos: setpos -694.969788 630.212402 -22.768753;setang 31.252132 56.038040 0.000000

Splash particles display far above objects tossed in water.
Objects also infinitely rise and fall (or at least it seemed infinite to me).


#34

Not sure if this is a bug/glitch, but I saved the game right after the scientist gets pulled into the blast pit from the control room. When I restarted the game the next night the room texture was different. See screenshots below.

Before

After


#35

This is actually a bug fix. The room should not be yellow after the tentacle pulls the scientist away. The room should only turn yellow later after you complete a task.


#36

Ok thanks. Also, I discovered that when I fell into the water at the beginning of on a rail. The water slowed my jump enough or the platform was a tad high and I was unable to get on the platform or the cart. The space between the platform and the cart had no outlet that I could walk through to find another way out. see pic for location:

Caught in water

oh, and I do recall that the room stayed grey after completing the task of firing the engine/burning the tentacles.


#37

The Glock gets stuck in sprinting animation for 1.5 seconds after sprinting.

The 357 has no muzzleflash when you fire it while zoomed/aimed down sights. When zoomed/ads the 357 FoV stays the same. The zoomed firing animation kinda blocks your screen.

The Shotgun randomly plays the holster animation instead of the sprinting animation when sprinting.

The Satchel Charge’s radio floats around during pickup, and when sprinting.

The Grenade gets stuck in sprinting animation or randomly vanishes completely.

Pickup animations sometimes glitch and refuse to play, maybe you should try to make them unskippable in Single Player.

NPCs refuse to attack during the Osprey part at the end of Surface Tension.

When Zombie is killed by a headshot, the Headcrab will defy the laws of gravity and fall straight to the ground, clipping through the body.

The Gloun Gun doesn’t disintegrate the gibs of your enemies.

Hive Hand spawnpoint is glitched, it spawns under the elevator in Surface Tension.

Barnacles refuse to swallow Headcrabs off the Zombies head and Houndeyes.

I don’t know if you can consider this a bug or not but here it is:

The iron sights of the Glock, the frontal iron sight of the 357 and the iron sights of the Shotgun, don’t glow in the dark. It seems to be a texture problem. It can be easily fixed.


#38

Single Player, “We have got hostiles” chapter.
Map: bm_c1a3b at: -1388 x, -1417 y, -31 z
Getpos : setpos -1388.562744 -1417.438354 -31.968750;setang 12.881470 -89.329834 0.000000
When I tried to knock down the turrets, one accidentally get stuck under the fire door and after that the fire door refuses to work.


#39

The “prop_physics_respawnable” is not respawn again in the Multiplayer


#40

So I can’t attach the dmp file from the crash to this post (file type not allowed), but trying to take the purple hat with on an exit of Blast Pit causes the game to crash every time.
https://drive.google.com/folderview?id=0BxFiaIZURc74ZGZ0cEsxcmxVc2s&usp=sharing