Light on weapon black one side graphical glitch very annoying

#1

I can’t really show you it in text now can i? heres some pictures…[/SIZE]

first image


Image 2 better one

i dont know why it happens but it does and its very annoying…:zip::’(

and it doesn’t just happen on the weapon side.

My pc specs(all drivers updated and software like directx)
[/SIZE]
CPU: Quad Core Intel i5-2599K CPU @ 3.30GHz

GPU: NVIDIA GeForce GTX 460

RAM: 4GB

0 Likes

#2

it’s not your PC, many people reported the same bug with totally different rigs

0 Likes

#3

It might be a source engine limitation; I remember in episode 1 you could see your gun even when it was pitch black. That may have been because they made it artificially dark, though, which I recently learned is a thing they do so you can’t just crank the gamma.

0 Likes

#4

I believe this was an engine bug in the 2007 SDK, Doesn’t seem to occur in 2013.

0 Likes

#5

awesome :awesome:

0 Likes

#6

Go into the console by pressing the tilde (~) key. If a window that says “console” doesn’t show up, then go to options -> keyboard, then click the ‘Advanced’ button. Click the check that says enable developer console.

Type in the ConVar “sv_cheats 1”. After doing that, type in “r_flashlightscissor 0”.

This should disable the cutting of flashlight shadows. The purpose of the command is to save up CPU/GPU memory. You’ll have to re-type the commands in every time you start the game.

0 Likes