Lightning/Texture Problem


#1

[COLOR=‘Lime’]FIXED!

This Video shows it all. I already uninstalled before, by the way.

Windows 8
Processor: Intel Core - 3.4 GHz
RAM: 6 GB
System Type: 64 Bits - x64

Game’s Directory: C:\Program Files (x86)\Steam\SteamApps\sourcemods\bms


#2

if you have an Nvidia, try turning off ambient occlusion or SSAO in the Nvidia control panel

otherwise, you need to enable developer console and try some commands like mat_specular, mat_picmip 0, 1 or -1, mat_dxlevel 90, 95 or 98 too see which one makes it work


#3

I don’t know where’s the SSAO in the NVIDIA Control Panel and when I mess with the “mat_dxlvel”, it crashes, as for the rest, I’ve tried it, but didn’t work. The Ambient Occlusion was already off when I opened the menu.


#4

try to verify game cache for Source SDK 2007 and Source SDK 2007 Base under Tools menu in Steam


#5

[COLOR=‘Lime’][align=center]IT WORKED![/align][/SIZE] [align=center]Thank you for your help, I really appreciate it![/align]


#6

Good job.


#7

I haven’t got Source SDK 2007, only Source SDK. Is that the same thing ?


#8

Yes and no: you have to download the “Source SDK Base 2007” and run it once, for it to appear in your SDK Engine Version list.


#9

Answer’s closer to No: The SDK is the dev kit tools, the SDK Base is the actual engine and stock Source content and junk.


#10

Where can I have the SDK Engine version list ?


#11

It should be visible when you launch the SDK.