No clip no longer working

For whatever reason, with the beta installed, I’m not able to no clip, I’ve enabled sv_cheats 1, god mode works, impulse 101 works, but whenever I enable no clip, i’m not able to move in any direction, however I can look around like normal, but just cant move. Is there something I may have done that would cause this? I’ve verified files as well and everything comes back good. Help?

I dont know, I disabled the beta, deleted all the cfg files I could find, still the same thing. Cant move once I enable no clip

Check the values of sv_noclipaccelerate and sv_noclipspeed. Make sure they are both set to 5.

1 Like

I bet that will solve it, thank you

2 Likes