Noise Shader cannot be disabled

#1

Unchecking Enable Noise Shader does not actually disable it. The definition I found say: Creates a static noise shader effect when near or in radioactive sources.

Well, I’m near radioactive sources, and it will not go away. Tried load-reload-shutting down the game and opening it up again, its still enabled.

The various cl_post_process_ commands all at 0, the noise is -still- there.

0 Likes

#2

i also confirm that this option doesn’t work and hope for some sort of fix soon, i prefer my hl games without screen distortion

0 Likes

#3

I can definitely attest to this. While I actually quite like the effect, I was recording footage and the noise over the screen made my framerate drop like a rock at times.

0 Likes

#4

I can confirm this issue as well, I’ve also tried to disable it through the console command, but even this has no affect, the shader is still present afterwards.

0 Likes

#5

Ditto for me.

0 Likes

#6

We can safely assume it’s an issue. Don’t really need people confirming it any more. Especially after three months!

0 Likes