(Solved) Missing chapter titles


#1

The chapter titles do not appear correctly for me. This is my first time playing after the December engine update so I don’t know which update this was caused by. Picture taken on May 1st.


#2

Is your PC running on fairy dust?

We need your system specifications, hardware and OS at least.


#3

Yep, we can’t really help without having a full view on the issue. Have you tried to verify the files? And did you had addons that modified in one way or another the chapter screen?


#4

Verifying the files fixed it. I should have tried that first. I’m sorry for wasting your time. :frowning:
It’s incredible how dumb you feel when the fix is so simple.


#5

I am just thankful that you came back and told us how the problem was fixed. Too often you google a problem and see tons of folks outlining your exact problem, but then close it with “fixed it” without any details. I mean come ON man! Tell us HOW dad gum it!


#6

^This
Ain’t nothing more maddening.


#7

It’s okay man, I’m just glad that you were able to fix your issue