Sound in headphones too quiet after moving computer

#1

I moved my computer to another room, and after setting everything up the headphones are way too quiet. I checked with a pair of earbuds too and they were having the same issue. So either it’s an issue with a Windows setting, or an issue with my sound card. If I look at the volume bar while playing music or otherwise doing something with sound, the green bar that shows how loud whatever sound is playing is seems like it’s showing normally. Windows registers the sound as normal apparently then, but what I’m hearing from my headphones is still way too quiet. I tried reinstalling my sound card drivers and that didn’t help. I was going to try and see if I could get them to work normally in safe mode but I couldn’t get sound to work at all in safe mode so that didn’t work. All settings on everything are exactly the same as they were when the sound was working fine to my knowledge. And I don’t recall doing anything with the computer that might have damaged the sound card.

Anyone have any idea what’s going on?

Edit: Disabled the sound card and used the onboard audio and it’s the exact same issue. So that would mean it is an issue with something software related in Windows right? Two completely different hardware setups with two completely different pairs of headphones are having the exact same issues. The only thing I did was move my computer to another room and install a new HDD. Also, at the higher ends of the volume, like when I have both a program and the Windows volume set to max, I can hear crackling in the audio, despite the audio still being very quiet.

0 Likes

#2

That’s really weird…

Last resort, reinstall windows?

0 Likes

#3

Yeah, I’d prefer not to do that if I can help it. Windows is on its own drive so it shouldn’t cause much of an issue besides forcing me to reinstall a bunch of programs. I posted this on Tom’s Hardware too, so hopefully they can help too. Also I want to see if moving it back fixes it somehow but that won’t be for another couple of days.

0 Likes

#4

After moving the computer you probably reconnected your speakers and headphone to the incorrect inputs on the card. Result is exactly what you’re describing.

0 Likes

#5

I checked multiple times and it’s exactly the same input on the sound card. Third from right, that says “front”, which is what I’ve been using since I got it and it’s been working fine. And even then I used my mobo’s onboard sound card too, which only has one input, and the result was the same.

0 Likes

#6

You said you installed a new HDD. Did you install a new OS too?
What sound card are you using?
What OS?
Have you tried re-installing the old HDD and seeing if it works properly?

0 Likes

#7

I added the HDD, I didn’t replace another one. My OS is on my SSD, which wasn’t touched besides unplugging the SATA cables and such so I could get the cage holding the drives out. Windows installation wasn’t touched, and it’s Windows 7. I could try unplugging the SATA and PSU cables going to the new drive to see if it helps I guess. Right now I’m going to see if I can get sound working in safe mode to see if that does anything.

0 Likes

#8

Safe mode won’t work for testing. It’s called Safe Mode because all unnecessary drivers are not loaded on bootup. That includes the sound drivers.

0 Likes

#9

New development. The guys at Tom’s Hardware told me to try using the speakers in my monitor through HDMI, and the sound that way seems to be at a good volume and not too quiet like with everything else. Ideas?

0 Likes

#10

Maybe your headphones can’t compete with the ambient noise dB level. Check your new room for jet engines or turbines or any other potential source of noise. :stuck_out_tongue:

0 Likes

#11

Some questions:
Did you install a new soundcard driver or something similar recently? Try rolling your driver back.
Did you try another audio jack on your machine?

About all I can think of off the top of my head, if you have a second PC, check out your headset on that and see if it’s quiet still.

0 Likes

#12
  1. I didn’t. The only thing I did was install the new HDD. After the issue started I reinstalled the driver, but it didn’t make a difference.

  2. I tried the audio jack for the other sound card if that counts. I didn’t try another jack for the same sound card, though I tried the frot jack and it seemed to have the same issue, even though I really couldn’t fit the headphones into the jack for some reason.

The headphones work fine in my iPod, and I tried other headphones in the same jacks and they had the same issue.

0 Likes

#13

Right-click on the Speaker icon in the taskbar, choose Playback Devices, click your headphones, click Properties, Advanced and make sure it’s set to 16 bit 44000 Hz or 16 bit 48000 Hz then make sure everything is unchecked under “enhancements” then make sure it’s all on maximum volume, to do that under Levels tab click on Balance. I hope this helps.

0 Likes

#14

Reinstalled doesn’t mean roll back. Try a previous driver version before the most recent one. (provided there’s more than one)

Did you do anything in particular before the issue started besides moving rooms? I’m stumped otherwise.

0 Likes

#15

I tried everything in the options you’re talking about. All the quality settings, made sure all the volumes were up, etc. And with my sound card there is no “enhancements” tab in the Windows options like there are for other sound things. There was one option when I was trying my monitor’s speakers that made things a lot louder, but none of those options exist with my sound card’s options in Windows.

I suppose I could try an earlier driver version if I have access to them. This was the same driver version I’ve been using for forever though. I think it was release sometime last year.

I moved my computer downstairs, took everything apart, put the HDD in, plugged the power supply cable into it and the sata cable, put everything back together, started Windows, and moved everything off of my 1TB HDD that I was using for storage (besides music) over to the new HDD. All Windows stuff and computer programs (besides Steam) are installed on my SDD, which I didn’t do anything with during this.

One thing I was curious about though is that on the HDD I was using for storage and not the OS, there were a bunch of what seemed to be text files and other things that were from when I had the OS installed to that hard drive. I deleted everything there but I wouldn’t think that would cause any issues since I had had the OS installed on the SDD for quite a while before I deleted this stuff and the OS shouldn’t have been using anything from this old hard drive.

0 Likes

#16

The only other thing I can think of would be to right-click on your speaker icon on the taskbar and open up the volume mixer. See if the volumes match up (I think they will, but it’s worth a try).

You used your onboard audio and you had the same issue so I don’t think a part may be loose. You also said you checked out other applications… right? I can’t think of anything and it has me stumped.

Sorry I can’t be of more help, that’s all I can think of. If you’ve been using the same driver for forever, then that wouldn’t be a problem (I don’t think).

As for the txt files, you’re right, they shouldn’t be relevant to the OS…

0 Likes

#17

If you have front panel connectors on your case, open your PC and disconnect the front panel connectors from the motherboard. If in the BIOS it is set to AC’97 you will have to install 2 jumpers on the port to emulate headphones not being plugged into the front panel connector.(or you could just switch it from AC’97 to HD Audio in the BIOS, if your BIOS/UEFI allows)

0 Likes

#18

I’m actually kind of confused about that. I didn’t have either AC’97 or HD Audio plugged in. When I was having these issues I tried plugging HD Audio into my motherboard (didn’t do anything in the bios) and it caused my network card to stop working somehow. I then plugged it into my sound card and it was having the same issue as far as I could tell, but for some reason my headphones’ jack doesn’t really fit in my front panel connections. I’ve always plugged them into the back of my sound card. I just tried right now and plugging them into the sound card still has the issue and plugging them into the front panel connections doesn’t give any sound. And I’m pretty sure the front panel connection is still connected into the sound card.

Edit: So I was looking in the device viewer and noticed there was an exclamation point next to my computer icon that is listed in there, that represents my computer. I clicked troubleshoot and there are three drivers missing apparently: SM Bus Controller, Ethernet Controller, and USB Controller. The others might not really matter but the SM Bus Controller driver seems like it could be important. It’s apparently part of my motherboard’s chipset and controls drivers and such. Could this be a potential cause for this issue? I suppose even if it isn’t that it would be good to install a driver for it.

Edit 2: Installing the USB and SM Bus drivers didn’t fix anything. I undid everything I did when installing the [noparse]HDD:[/noparse] unplugged both the PSU cable and sata cable going to the HDD and also unplugged that front audio panel cable and as of right now with that stuff undone the issue is still there. I’m really fucking stumped. I have no idea what could be causing this issue.

0 Likes

#19

I’ve had many built-in soundcards die on me on desktop motherboards, mostly from the P4 era, but also some Centrino-based laptop sound cards (usually they require a separate patch to work in Windows XP, downloadable directly from Microsoft) because they are designed with purely Software/Digital based approach which means the least amount of hardware acceletators/analog parts as possible, due to the fact that Windows, starting with Vista, doesn’t even officially support hardware acceleration for sound. Which is also why most of my PCi sound cards made by realtek or c-media still work on Windows 8 64-bit and none of my creative PCi sound cards work on anything later than XP 32-bit.

0 Likes

#20

I’m going to link the thread I made on Tomshardware just so I don’t have to type everything out again on my phone.

http://www.tomshardware.com/answers/id-2160798/computer-audio-quiet-moving-room.html#13455598

Shit’s fucked up though.

0 Likes