Sound in headphones too quiet after moving computer

#21

The power of magic and fairy dust seems to have solved the issue. I have no idea what was going on but everything is now working as it should after I got my computer to boot back up by clearing the cmos.

0 Likes

#22

So the problem seems to be back in some capacity. But this time it didn’t seem to be triggered by anything. The sound was fine earlier today and I left my computer to go do something and when I came back the volume was way too low. The computer was on the entire time and I didn’t change anything. I’m convinced it’s something with Windows 7 but honestly I have no idea. All the volume options are fine (and didn’t change from the time when it was working to when it wasn’t working) and everything. Anyone got anymore ideas?

Edit: Found a pair of USB headphones and their volume seems fine. Does that mean anything?

0 Likes

#23

Perhaps your sound card is getting ready to kick the bucket? Or maybe a faulty port? Those are just stand in the dark?

Edit: Just realised that’s not the OP, though I guess the faulty ports but might still be a possibility.

0 Likes

#24

Either is possible but still, two separate sound cards dying at the same time? Or two different ports (3+ actually as there’s also a front port for the built in sound card) at the same time?

0 Likes

#25

Jokingly I was gonna tell you to just move it back.

however, it seems your headphones may be at fault, or possibly the Jack itself if your last pair wasn’t a set of USB headphones.

0 Likes

#26

I did move it back after it happened initially and eventually it straightened itself out. The sound issue went away again by itself this time as well. It’s not the headphones because I also tried earbuds and it’s not the jack as I tried the built in sound card as well which uses a separate jack (actually more than one separate jack). In any case the issue is gone now again with still no clue of what is causing it.

0 Likes

#27

methinks its a windows 8 bug/feature where it tries to protect your ears by lowering the volume. my friend has had that problem ever since upgrading from 7

0 Likes

#28

I was thinking it might be a bug but I’m using Windows 7. Also fuck me it’s back.

0 Likes