SURFACE TENSION - Stuck here?


#21

Osprey was stupidly hard. But I finally beat it. Here’s how I did:

http://www.youtube.com/watch?v=SQc4Mz51Hcc


#22

i blew up the osprey before it dropped off the soldiers


#23

How many rockets should I need on hard for the apache that’s attacking you on the cliff wall? Or is there a specific point I should hit it?


#24

I think you need 8 Rockets… But charged Tau-Shots work wonders, too (aswell for the tanks). No specific point… stay behind cover, activate the laser, fire the rocket out of cover, then look behind the cover to guide it to the heli. At least that was my tactic and it wasn’t too hard on hard ^^


#25

In medium I needed 9 I think, if it’s really more resistant in hard you will need more than that, I don’t think you need to hit it in a specific spot.


#26

After crawling under an electric fence, disabling the power and climbing up a fallen antenna stand, I dropped through a hole in the roof to be warned by a scientist about blowing everything off the map. I got past the first blockade with some careful stacking and jumping, but now I’m in the main room with all the tripmines and I can’t get anywhere without blowing it all up.


#27

Theres a few ways to get though that area safely, but make sure to save before and after every jump. faceing the caged in area with the dead grunt, turn right and jump over the lower mine and duck under the next. Now I assume you’re supposed to go further right and up a bunch of boxs to get up to the 2nd level, but I found if you head behind the cage, you can duck under the mine guarding the small lift with the box and then jump and hit the elevator start button, you’re aiming to get into that caged in area, via jumping over it via the elevator behind it, just make sure to break the box on it before raising it or boom. Not much loot around the area I noticed, other then a HEV charger on the upper level on the elevator switch side and some rpg/sachels on the other.


#28

Im at the part where that big monster (forgot name)

chases you thru the tunnel and you go to the tower and on the radio it says there pulling out and to mark targets on the map

will All i can do is move the red dot around but I cant order any airstrikes

and plus where would i even target? the monster is too close to me…


#29

There is a Fire button in a thin line rectangle at the center-bottom of the map screen.
Aim at the monster, get out of the way.


#30

I put all the rockets I could find in it and it will not die. I got it to go to the siren once, but then I had run out of any ammo for any weapon. :frowning:

EDIT: Disregard, I am stupid. There’s a freakin ammo crate next to you. Also, hit it on the bottom. But then once the siren starts, it won’t let me hit it’s underside ;__;


#31

Thanks I found it its all blurry in my game the fire button

Prob a fault of my Incredibly shitty Graphics card…


#32

Was the tactical map really buggy for anyone else? Flickering and being hard to use?


#33

Tac map was hard to use the first time, I didnt realize you had to use the mouse to position the targeter and hit the fire button, doesnt help that the screen is supposed to be a sat link (and getting interference) and the garg is shaking the tower like crazy.


#34

I think the tac map is not hard to use but is hard to understand how it works, I was pressing E like crazy until I realized it did nothing then I starting hitting it with the crowbar, then I discovered that you had to pick the spot in the map with the mouse, with the spot selected I tried to fire it pressing a red button the map has in a corner, tried using E, the crowbar, shooting at it but nothing then I finally saw the fire button in the screen.


#35

This does not work. No matter how I jump I cannot make it through without setting off the tripmine. Is there a noclip code to get past this terrible section.

Ricin


#36

^That just means you’re attempting to jump over the wrong tripmine, or at the wrong place.


#37

I tried jumping from a barrel, crouch-jumping, sprinting, walking. I have seen people do it in vids but I cannot do this . I have spend an hour white screening.

I would say that I cannot do it, and I would like to request the noclip command.

Ricin


#38

Wow, people fucking suck at Black Mesa. Is it like you couldn’t have thought about the obstacle a little bit?


#39

Try an alternate route. There are at least 4 of them, each of varying difficulty.


#40

Am I the only one who had to noclip to get past this rock?
I mean I got stuck INSIDE IT!