SURFACE TENSION - Stuck here?


#61

IIRC the wooden bridge is at the opposite end of the cliff from the path forward. If you’re looking outward from the cliff face, you need to move to your right in order to progress.


#62

What do you do after you blow up the tank and kill the marines at the part in Surface Tension when you climb up the ladder and the tank is sitting in the middleish firing at you.

Theres two big doors on both sides and little room type things each with a switch to open the doors. The left one opens but not the right one. When you go through there’s a tank that comes around the corner, then a few marines when you continue forward. But then what? If you walk around the corner and into the tunnel there’s a giant door but it isn’t opened.

This is the part where there’s a running truck with a bunch of boxes in it and a security jeep running in the middle of the road.


#63

Go into the security office and push the button to open the door.


#64

Thanks, dunno how I missed that at first.


#65

I’m stuck in the building with the tripmines. No matter how many times I’ve tried each attempt in jumping over the first beam results in the building going up. There are quite obvious design flaws in the game, and this is one of them.


#66

So because you can’t even get past the first beam, that makes it a design flaw?


#67

Just jump intelligently. I managed to get past that part in 19 seconds. Of course that was with practice, but the point still stands.

Press W, jump, then crouch, and HOLD crouch until you land. That’s how most jumps in Black Mesa work.


#68

Ok I understand people not LIKING crouch jumping, but I don’t understand how people have problems with it so much.

I mean my dad is like almost 80 and has slow reaction time so I understand why he has trouble with it even though he knows how to do it, but once you know what to do it really isn’t that hard.

Just FYI, there were mines that were extremely hard to jump in HL1 without crouch jumping too.


#69

So I can’t get past the 1st helo on the dam because it never gives me the energy weapon thing. I found the ammo, and I can pick that up. There’s just no gun to be found. I found a video walkthrough and when the guy picks up the ammo it automatically gives him the gun. I fear I may not be able to complete Black Mesa. I’ve tried loading before that area with no luck. Any help would be greatly appreciated. Thanx!


#70

Uhm, the gun is picked up in questionable ethics. How can you’ve possible missed it when it’s in one of the room where one of the laser beams are?


#71

here the apache helicopter doesn’t come at the point you pickup the rocket launcher, also i have to use noclip to continue cause the rocks are in the way.

anyelse had both this problems?


#72

I definitely picked it up because I remember the police man blowing himself up by overcharging it. Oh well doesn’t matter anymore, I just used the give weapon command and ventured forth.


#73

Its possible to accadently lose most of your weapons due to a glitch when transitioning from QE to ST.


#74

I experienced this, but I think it was caused by entering Surface Tension, then going back through the loading screen to the chapter Questionable Ethics. Lost all my weapons, but I just had to load up an earlier autosave and I was good.


#75

I just got stuck here and cannot advance, I’m not sure but I guess I need to jump across the balcony that fires come from but no matter what I do I can’t reach it, any suggestions?


#76

Judging by this Screenshot I think you are already on the right side. You have to advance through the rooms, in one should be a big hole in the floor you have to drop in what leads to that hell-of-annoyance part with the respawning marines everybody here’s bitching about. In Fact, you came from the Side with the balcony I think o.O


#77

Yeah, seems like I was going wrong way all the time. I can’t remember the original episode from HL1 since it’s been 14 years but finally found it and came to that infamous Osprey sequence.


#78

Im stuck on the last part of Surface tension where you have to use the tactical map.

I have red i need to point the crosshair on the map by using fire and press the fire button in the bottom of the screen with fire.

I tried placing the crosshair on the map but it doesnt work, i also only see a crosshair and no red laser like ive seen in some screenshots in this topic. Also pressing fire doesnt do anything.

The fact that i only have 3 fps on this part of the map doesnt help alot either…


#79

The tactical map seems glitchy for a lot of people for some reason.

Try re-loading that map?


#80

Hi, I’m at the helicopter, also my gluon gun is gone, how do I fire at the helicopter, thx :slight_smile: