SURFACE TENSION - Stuck here?


#81

Did not work either. But i found it out now.

I had selected scroll up as fire since my mousekeys dont respond very well in BM for some reason. When i switched fire back to mouse1 i was able to use the tactical map.


#82

I’m going to assume you mean the Tau Cannon, since the Gluon Gun doesn’t show up until the Lambda Core chapter.

That said, “at the helicopter” is rather vague. Can you be more specific?


#83

In normal difficulty three charged tau beams should be take down the apache, approximately 3 times 16 - 18, at the dam there should be enough ammunition for that, in my opinion. I don’t know if the apache can be hit by glock, mp, .357 bullets.

Maybe with the crowbar. :]


#84

If you mean the heli at the damn, I think you should try the tau canon. If you mean the “boss fight” on the cliffside, the whole point is to use the rocket launcher.


#85

i am stuck in this chapter also … i am on the dam (about to enter the dam) and then a heli comes from behind the mountains… i can’t get that thing killed. it simply moves to fast left and right and fires loads of rockets… How to get that thing down / get past this thingy?


#86

2 options:

  1. Charged-up Tau Cannon shot
  2. Ignore it (put your strafing skills to the test! :stuck_out_tongue:

When I first played Black Mesa, I just ignored it.


#87

Anyone can help me to get me past this thing?
Trying it endless for more than a week now… it looks like the thing doesn’t get any harm from what weapon i have (Including the TAO gun) There is not enough time to get past the dam …

Slightly problem i have is that my respons to situations is about 80 % of the most people (Medical declaration)… I tried to play this part in the old half-life… the chopper is moving less fast and i don’t have any problem to get it out of the air …

[COLOR=‘Red’]Mod note: I moved your post to this thread. Please don’t create new threads if there are threads that already exist that suit your post. Thanks!


#88

Don’t worry about the helicopter right now. Jump into the water and dispatch the ichthyosaur, then, at the bottom of the dam (underwater), turn the valve to open the drain and ride the drain out the other side.


#89

You could also damage it a little using overcharged Tau cannon and cover from the warehouse.


#90

I’m stuck at helicopter too, because my Tau gun is gone. I can’t select it from my inventory. I thought it’s because I was out of ammo but this happens even when I picked up ammo from boxes at turbine hall. What now please?


#91

Don’t bother engaging the Helicopter on the Dam…get in the water take out what’s down there and climb the ladder to get to the next button you have to use. Once on the other side of the Dam the Apache will ignore you and you can continue with the level without worrying.


#92

Well this can be a solution, but I’m afraid about that Tau gun. I hope I’m doing something wrong and it’s not some bug :slight_smile:


#93

Yeah I think it is a bug. Some people have reported loosing their Tau Cannon on the transition to Surface Tension. Luckily on 3 times through I haven’t had that bug yet. That said you technically don’t need the Tau Cannon to take down the Apache…or anthing else ou might face…but it is very fun to use it.

You can get it back by using the impulse_101 cheat.


#94

No, don’t use impulse 101. Just type “give weapon_tau” into the console.


#95

Thanks Pyro I’m not a master of all the console command knowledge much appreciated.


#96

Thanks alot!


#97

I’m stuck at the tripmined warehouse and can’t seem to jump over the first tripmine!

I’ll say upfront that I mastered the crouch-jump and long-jump in HL1. Those weren’t hard for me. But for some reason I can’t seem to jump over these tripmines in BMS. However, I can successfully crouch-jump onto static objects like crates and tables (like the nearby table specifically), just not the tripmine. It’s driving me nuts.

I’ve gotta be missing something here in my jumping technique because the videos made it look super-easy. This part of the game in HL1 was easy for me but in BMS it’s getting super-frustrating. The new jump mechanics have never been more annoying than in this part of the game.


#98

How best to describe it- hmm- while moving forward jump- then crouch to lift and tuck the legs.

I mean I failed on that first tripmine myself in my LP and it’s rather hilarious, but it’s all about making sure you tuck/bring up your feet before your body crosses the plane of the laser beam.


#99

So I managed to get past the tripmine warehouse - actually I never figured out how to crouch-jump over the tripmines, but another post I read gave me another idea. What I ended up doing was literally pulling one of those explosive barrels around with me and using it as a jumping platform. Which worked pretty well. Granted, it was slow-going, but it was also easy. :slight_smile:


#100

Yeah, I did that too, and I pretty much made it all over the warehouse… but, where’s the exit? I ended up going in a complete circle and back to the beginning (including the lift, with the box you gotta jump down and move before it intersects a beam on the way up).

I have been all over there, bit I don’t know where the exit is.

Help! Frustration setting in:’(