SURFACE TENSION - Stuck here?


#101

Oh, and then, after posting the previous, I went back and tried again with the ‘w’, ‘jump’, ‘crouch’, and finally figured out what everyone has been trying to say about the crouch jump… so now I can maneuver a little easier, but I still don’t know the way out.


#102

Raise the elevator where the box is (destroy the box first!) and then do a run-jump over the tripmines in front of it to land on another elevator. Then pick up the alien weapon and press the button.


#103

Eeek!! Alien weapon!!!??? That’s weird.

Thanks for the guidance.


#104

Please help. I got to the part where you are supposed to call in an airstrike. The map just flickers, I can occasionally click randomly for awhile to get a red dot to appear, but then I can’t get the crosshairs to where it says fire without clicking 100 times more, because it is flickering, can someone please help me. Thanks.


#105

Maybe I am biased because I am legally blind, but I had no problems blindly clicking the fire button.


#106

When I reached the second gargantua that you blow up with an airstrike the shell would kill the gargantua but the game might crash after killing it, it would also crash every time I used the jumping platforms, the shells would also not blow up the radiotower so I was stuck no matter how many times I loaded my quicksave from the airduckts, I ended up loading the autosave at the end of the tunnel where you escape from the gargantua and then I could progress naturally without cheats (have not used any actually).

Hope this helps someone. :slight_smile:


#107

Is there a way to complete the dam sequence without the Tau cannon? I backtracked a bit from Surface Tension and I lost both the crossbow and the Tau cannon.

Not sure what ladder you speak of, I’ve swam the place up and down and there is only a ladder to the second of those structures that stand in the water, if you try to run back to the dam the overpass crumbles beneath your feet and you’re back at square one.

Edit: Nevermind, found it, thought I already circled that structure and concluded there was no entrance, but I was wrong.

I read about people thinking that the under water monster thingy can only be killed with a crossbow, but that is not true. Those things are a joke, you just strafeswim and shoot them in the face about 8 times with your glock.


#108

Hi everyone. I’m on my first Black Mesa playthrough though I’ve played HL and HL2 countless times. I’m a bit baffled by the chopper fight on the cliff because it seemed so much harder than in either of those games. However after I hit it a couple of times with Tau cannon shots, the chopper just stayed still and started smoking, so I just stood at the ammo box pumping rocket after rocket into it without getting any retaliation. Is this supposed to happen or a glitch?


#109

Yeah, I played HL: Source last night for fun and I don’t know if it’s a glitch or something, but the Apache on the cliff literally took 1 rocket from the RPG and it died. o_o
That was on ‘normal/medium’.

In Black Mesa on normal/medium, it takes maybe…8 rockets or something? I can do 5 perfectly fine. Most of the time I’ll just hide behind the crate and wait for it to stop shooting and then quickly fire a rocket (maybe 2 if I do it quick enough).
When I have to go to the ammo crate, even after waiting for it to stop firing and getting a few rockets, it’s like suicide. I only beat it because I had my TAU cannon. Without it I probably would’ve shot myself in the foot. It simply takes way too many hits to kill. This was on my 3rd runthrough of the game on normal.

On hard, I have no issue, if people want it to be hard. But on medium it’s just too much.

As for your case, it sounds like the glitch I got on my 1st playthrough of the game. After like 25 reloads I started running around randomly and hiding. Eventually for some reason it turned 70 degrees to Gordans left (if you’re facing it directly normally) and just started shooting into the air for no reason until I killed it… :S
At that point I didn’t even care. I was like “good, finally, I was going to quit this stupid game”. Like, it is borderline game ruining for me. ._.


#110

Yes, that was my reaction too. So far though, I am immensely impressed by the game. I would say it’s more fun to play than the original, as well as being so much better to look at.


#111

It’s cuz this area is poorly scripted. I believe the intention here was to have the 2 vorts and Agrunts attack the marines to serve as a distraction while you run up and snipe the Osprey. However, they always attack you so after you kill them, you are locked in the tunnel because of the marines and their rediculous accuracy.

A good solution would be to readjust the alien script so that they attack the HECU from the outset. Then have the Osprey drop 8-10 marines…if the player doesnt figure out to kill it, it simply flies away. It’s much more forgiving not to mention realistic.


#112

hi
i am unsure where it is, there is bombs and tripwire you cant crawl under
and i have tried to jump over and if you touch it at anytime the game is over.

I have played all the half life games and havent seen this.

anyone please help.


#113

You need to crouch-jump over the lasers very carefully. IIRC, this is the beginning of the room with the mess of laser-tripmines near the bomb. Breaking the laser causes the tripmine to blow up and sets off the bomb.

Try to not break the laser. :wink:


#114

thanks for that, i will try that again as that was the first thing i tried, and died
all times


#115

I’m stuck at the first helo too.

I can’t outrun the bullets. At best I can get into the water, but that seems to be the wrong way to go. Since I’m slower in the water I get torn to shreds by the machinegun, and there is no way to get to other cover due to the soldiers spawning and shooting me up if I try to get across the dam.

I faintly recall having a rocket launcher at this point in HL1, but I could be wrong. Don’t seem to have one here though, and none of the weapons I do have have any effect on the thing. I emptied the Tau cannon at the 'copter, but the projectiles just bounce.


#116

Well the tactical map WILL NOT FIRE. I’ve tried reloading, restarting the map and I’m using the correct button to fire. It moves the targetting, I click and it goes red, but nothing happens. Is there any fix available? Because this is annoying me to an unbelievable degree.


#117

You’ve gotta charge it mate. I don’t think uncharged shots can scratch em.


#118

I’m sorry, I was unclear there. I’m charging the shots. They bounce as if I’m firing at terrain. I’ve tried hitting the main rotor, tail rotor, engine, cockpit, sides, underside, tail boom. No effect. I’ve emptied every gun I have at it. No effect. It’s like firing at a piece of terrain or stationary prop with the difference being this one kills me from full health and fully charged suit in somewhere between one to two seconds.


#119

I find the Tau Cannon is a bit iffy to use sometimes, it behaves in a strange way, I can’t even tell if it’s hitscan or not. Just keep trying, it’ll work once you figure it out.

Don’t worry about the Marines, they take cover behind a barricade and never advance. If you stay by the warehouse and parking lot, they rarely give you any trouble unless you stand in the middle of the street (which is bad anyway). Take cover behind one of the vehicles and charge a shot while you wait for it to fly overhead, then shoot it. You can either do this twice, or hit it with a charged shot, then follow up with a barrage of uncharged shots. When it takes too much damage, it’ll burst into flames and retreat.


#120

Is there someplace special I need to hit it, because like I’ve said, I’ve hit it with the entire magazine’s worth of charged shots for no effect.