The Tram Shutdown

#1

Now, there’s a lot of threads going on here and I really don’t want to repeat anyone’s work, but I feel I need to, I’m feeling really desperate here…

I’ve installed BMS + SDK Source 2007 and Steam altogether, everything works perfectly. I tweak a bit with the resolution to help my PC, although I don’t think it’s necessary.

(Windows 7 Service Pack 1, Intel Core 2 Quad CPU 2,33-2,34GHz, 8 GB RAM, ATI Radeon HD 4600 and DirectX 11…)

The game starts, the intro goes smoothly, the tram goes on his merry way without any stuttering, seriously it works like a charm. At the elevator lift, the image stops moving, my character as well, the sound bugs and my PC just shuts down. Monitor, the tower, everything just shuts down. Now, I’ve tried many things.

Windowed the game, got down the resolution to see if it would change anything, clear up some space on my disk, updated my video and audio drivers, reinstall the game, reinstall Steam, reinstall Steam elsewhere than Program File x86 so the Firewall wouldn’t mess with it, try to see if Steam was accepted in the Firewall, I’ve really tried everything. (Except running it in Compatibility Mode, since there’s no .exe to try to run in Compatibility Mode from…)

Each time I tried though, I could go a little longer on that tram ride. So I was ALMOST down the lift but, still in the end, everything just shuts down.

Now, if some people has the same problem, hooray, I won’t feel alone anymore. As for the rest, I’d really need some help, please, I’ve tried everything and I can’t seem to find some proper solution out there…

Anyone got any ideas? I’d be really thankful…

0 Likes

#2

This used to happen when I played Portal on my old PC. Is there by chance the possibility that your PC is overheating?

0 Likes

#3

Probably worth using something like real temp to see what the temps are doing.

0 Likes

#4

That’s a laptop, not a desktop, right? Well, turn off AA and set shadows to Low. Also if it has dual gpu, make sure you are using the listed one, not integrated for gaming. Go to video driver/battery setting and set it to high performance.

0 Likes

#5

Pfft, nerd.

0 Likes

#6

It’s a desktop, actually! :frowning:

And no the PC is not overheating, I checked the temps, everything is ok and the PC restarts with no problems whatsoever!

0 Likes

#7

I immediately thought overheating too… Personally, I’ve never had any of my machines just completely shut off unless they were overheating. Catastrophic problems with Steam games (for me) usually end in a freeze and/or crash-to-desktop with (and sometimes without) error boxes. And your machine is a LOT better than the machines I’ve played on, lol… Possibly your video card is getting a little warm? Probably not… but it’s worth checking out, if you haven’t already.

I’m assuming you can play other games that tax the system a bit without having any issues? Either way, it sounds like a Steam/Source issue. And it sounds like Steam is something new to you - as in, you’ve never played anything Source-based til now…? I don’t know if/how that’s relevant, but maybe something will tick in someone’s brain and they can provide some useful suggestions.

Otherwise, have you tried loading up the next map from the point of it crashing? I mean first non-tram-ride map? Yeah, it kind of sucks to lose some of the experience of the tram ride, but it’s just eye-candy for the most part. And maybe it’s just something in the tram part that’s messing up for some reason?

0 Likes

#8

Could also be a power supply issue. Make sure it’s capable of handling the graphics card you have, not just in terms of wattage, but in regards to amperage on the 12v rails as well. Have you tried running other relatively graphics-heavy games that would put a similar strain on your system?

0 Likes

#9

You’re not alone, I have the exact same problem,
but I’m playing on a laptop for me it might maybe be overheating

0 Likes

#10

almost down the lift? As in, the landscape is a huge outside area?

0 Likes

#11

If you’re playing on a laptop…

Maybe turn on your GPU?

Right click on the desktop and click “Switchable Graphics” and put hl2.exe in the BMS/2007 SDK folder on “High Performance” so that the game won’t try to use the CPU for rendering graphics.

0 Likes